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This tutorial is written for the beginner who has never prepared an image for print under 
the Adobe Color Management System and the soft proofing capabilities of 
PhotoshopCS2. 
 
Soft Proofing is a method by which the user is given a preview of how the image will 
look when printed, and that preview will be displayed on the screen as a window in 
Photoshop. Based on what the user sees in that proofing preview and based on what the 
user sees in his reference copy of how the image should look, certain editing 
opportunities are available to make the proof image look more like the reference copy. 
Through such a process, the user is assisted in the creation of a printed image that is as 
close as possible to what was seen on the screen in the form of the reference copy. 
 
Before we can describe the operational procedures for Proofing or Printing under Color 
Management, we should first look at how PhotoshopCS2 should be configured. The two 
areas that must be properly set up initially are Edit->Color Settings and View->Proof 
Setup. Rather than provide a comprehensive discussion of all of the options in these two 
areas, we will base our Tutorial on the following configurations: 
 
Under Edit->Color Setting, Settings: select North America General Purpose 2. This 
will set sRGB as the RGB working space and U.S. Web Coated (SWOP) v2 as the 
CMYK working space, as well as a set of conservative Color Management Policies. 
 
The Proof Setup must be configured for the destination, whether it is a Commercial 
Printer or Service Bureau requiring CMYK or a home/office inkjet printer (RGB). It is 
beyond the scope of this tutorial to give advice for each and every possible destination. 
For purposes of this tutorial we will assume two separate possibilities – a CMYK profile 
(for a commercial printing lab) and a specific RGB profile for a home/office inkjet 
printer. 
 
To follow this tutorial under the assumption that you will be sending a CMYK file to a 
Commercial Printer or Service Bureau, use View->Proof Setup and check "Working 
CMYK". That should set U.S. Web Coated (SWOP) v2 as the destination profile for 
purposes of soft proofing with View->Proof Color. Note that in the real world situation, 
you may also build your own custom CMYK printer profile (See Additional Notes – 
Custom CMYK Printer Profile). 
 
To follow this tutorial under the assumption that you will be printing directly to a 
home/office inkjet printer, use View->Proof Setup select “Custom” and pick a printer 



profile appropriate for your printer from the pick list. In our example we will assume an 
Epson 2200 profile based on Arches-Infinity Smooth paper (2200_AISmooth.icm). 
Following the instructions for that profile, we uncheck the checkbox “Preserve RGB 
Numbers”, set the Rendering Intent as Perceptual, turn on Black Point Compensation 
and turn off Simulate Paper Color and Simulate Black Ink. When the Custom 
configuration is completed, save it under an appropriate name (we saved ours under the 
name Arches_Infinity). Note that the Arches Infinity Corporation issued this profile and 
its instructions for use prior to the introduction of PhotoshopCS2 (v 9.0).  
 
The choice of this particular profile is entirely arbitrary. You can pick any profile you 
like. We picked this one only because it’s a commonly available quality printer, and we 
need a specific entry for the purpose of providing an unambiguous environment for the 
tutorial – thus enhancing your ability to follow the steps at your computer. 
 
With Proof Setup configurations established we can go through a step-by-step scenario of 
preparing an image for proofing, actually doing the proofing, editing to improve the 
proofed image, and finally, printing with File->Print with Preview. This tutorial will not 
provide any details of the delivery of image files to a Commercial Printer or Service 
Bureau other than to say that the CMYK mode image files developed during this tutorial 
would be ready for delivery. 
 

Preparing the Image for Proofing 
It does not matter from where your image originated, or what file format it has, or 
whether it is in 8 bit or 16 bit mode, but it should not be in Camera RAW format. Camera 
Raw images must first be processed to one of the other file formats, such as .PSD, JPG, 
TIF, etc. 
 
In order to be ready for use in this tutorial, the image window title bar should show 
"RGB" mode (not CMYK) in parentheses. Ideally, the image will already be prepared for 
printing insofar as the sizing (in pixels) and cropping are concerned. With such an image 
opened, you are ready to proceed to the actual soft proofing phase.  
 

The Proofing 
Once the soft proofing configuration is set up properly, Soft Proofing consists of creating 
a reference copy of the working version and then using View->Proof Color or Ctrl-Y to 
toggle between the normal view and the Proof Color view. 
 
First, make sure that View->Proof Color is not already checked. If it is, just select it 
again to disable it. 
 
Another way to recognize that View->Proof Color is active is that the active image will 
have both RGB and /CMYK in parentheses in the title bar (if you are following the 
CMYK path). If you are following the path for home/office attached printer, RGB and 
/Arches_Infinity will be in the title bar (the specific name of the RGB proofing profile 



will be whatever you named it when you saved your Custom choice above). For the 
“normal” view (Proof Color not active), the title bar only shows the RGB mode 
designator. 
 
In order to proof the image (view it as it will look when printed), we must first copy or 
duplicate it in such a way as to have a "reference" copy for comparisons as we make edits 
to the image. The reason for additional edits is that when we proof the image, we may see 
that it is no longer like our reference and changes are required to keep the image looking 
like the reference copy. In order to make the duplicate (reference copy), use Image-
>Duplicate and name and save that copy any way you like, but leave it open and 
alongside of the original image. 
 
Now we can actually "proof" the image, but in order to do so, we must be careful to click 
on the original image in order that the original image, not the duplicate or reference copy 
is active. Then, immediately select View->Proof Color (or use the shortcut Ctrl-Y). The 
original image will probably change appearance in some noticeable way.  
 
If you are on the path to generate a CMYK file for a Commercial Printer or Service 
Bureau, the odds are that you will see significant change in the Proof Color view in 
comparison with the reference copy. Conversely, if you are on the path to print directly to 
a home/office attached inkjet printer, you may or may not see any changes. In fact, if the 
working RGB space and the destination color space are the same, it would be virtually 
impossible for the Proof Color view to be different from the reference copy. It should be 
noted that even though we have configured the working space for this tutorial to be 
sRGB, our candidate image file could have a different embedded profile. Note that our 
Color Management Policies (as part of “North America General Purpose 2”) are to 
Preserve Embedded Profiles. 
 
In our tutorial, we have purposely established sRGB as the working space and have 
purposely configured for a destination color space of “2200_AISmooth” in order to be 
sure that there is a noticeable difference encountered with the Proof Color view. 
However, we did not require the reader to use any particular embedded profile. In fact, 
you could be using an image with any profile, including no profile, so long as it is in 
RGB mode. Therefore, as you view the Proof Color, it may or may not show a change, 
but unless you have an embedded profile that happens to match the chosen destination 
profile (2200_AISmooth), it is most likely that you will see a change. 
 
Assuming that there is some undesired change in the image when soft proofed (Proof 
Color), we will now perform any necessary edits. 
 

Editing to Improve the Proofed Image 
In order to edit the image in such a way that what you see in the "proofing" is the same as 
what you see in the reference copy, it is necessary to leave the original image in the 
Proof Color mode while applying adjustment layers and to continuously monitor the 
effect of the changes with regard to whether or not they are bringing the Proof Color 



view of the original image into correspondence with the reference copy, or not. To this 
end, it is recommended that you apply each of the edits using separate adjustment layers. 
That will facilitate one’s ability to easily switch a given adjustment "in" and “out” in 
order to evaluate its effect. Remember that during this editing phase, the original image 
can be toggled back and forth between the Proof Color mode and the "normal" mode 
using Ctrl-Y, and that when comparing against the reference copy, we want the Proof 
Color view to ultimately look the same as the reference copy.  
 
Using the Layers palette, use Create New Fill or Adjustment Layer and choose from 
the pick-list any one of the many tools, such as Color Balance or Brightness/Contrast, 
and make whatever adjustments are appropriate.  
 
Repeat the process of adding another adjustment layer and adjustment tool until all 
necessary edits are completed and you are satisfied that the original image in Proof 
Color mode looks like the reference copy. 
 
At the completion of this editing mode, depending upon which path you are following, 
we can either proceed to the actual printing of the image or we can use Image->Mode-
>CMYK Color and save the image in whatever format is appropriate for your 
Commercial Printer or Service Bureau. However, in either case, it is recommended that 
the edited image be saved separately from the original so that the edits for this particular 
destination device are preserved as a separate file from the original. 
 
If your objective is a CMYK file to be delivered to a Commercial Printer or Service 
Bureau, then you are finished, except for the actual delivery of the file(s).  
 
The reference copy of the original can be discarded. 
 
The remainder of this tutorial is relevant only to the home/office attached printer. 
 

Printing with File->Print with Preview 
This paragraph is relevant only for those who are following the path to printing on a 
home/office inkjet printer that accepts RGB images (as opposed to CMYK images). For 
purposes of this tutorial, we have chosen the Epson 2200 printer and a profile for that 
printer using Arches Infinity Smooth paper, just for purposes of example. Your choice of 
printer and paper should be whatever is appropriate for your installed hardware. If you do 
not have the correct printer drivers installed or if you do not have profiles for that printer 
and the papers you intend to use, then you must either acquire them or take a default path, 
as will be discussed later. 
 
When opening Print with Preview the active image file is shown positioned in the 
preview box. Make sure that it is the correct image! The initial step would be to use 
Position and Scaled Print Size frames to scale and position the image for printing on the 
paper that was specified in File->Page Setup. However, for purposes of this tutorial, it is 
irrelevant how the image is scaled and positioned. 



 
If the Print dialog is not expanded to show all options, use the "More Options" button. 
The lower half of the dialogue will be in one of two views - "Output" or "Color 
Management". We will not be concerned with any of the settings in the Output frame, 
although there are options on that view that you may want to use for registration symbols, 
etc.  
 
Choose the Color Management view! Note that the layout of these options in CS2 is 
different from PhotoshopCS v 8.0! 
  

Method A – Printing from the Profile in Proof Setup 
In the Color Management frame choose "Proof" in the Print sub-frame. Notice that 
when you select the “Proof” radio button, it enables a drop down list called “Proof Setup 
Preset:”.  If it is not already selected, choose the Custom configuration that you saved 
under an arbitrary name, above (we called ours Arches_Infinity).  Once that is properly 
selected the correct profile should also be displayed alongside the “Proof” radio button in 
parentheses. 
 
In the Options sub-frame choose "Let Photoshop Determine Colors” and also pick the 
printer profile that was chosen in View->Proof Setup – namely, 2200_AISmooth.icm. In 
our case that leads to the Rendering Intent and Black Point Compensation controls being 
disabled – remember, we already set those options in the setup we called Arches_Infinity. 
 
The file is now ready to print. However, this is only one of two possible methods in Print 
with Preview. 

Method B – Printing from the Embedded Profile of the Image 
The other method is to use the Document radio button instead of the Proof radio button. 
This method uses the embedded profile in the image itself instead of converting to the 
proofing profile.  
 
Change the radio button selection to Document and observe that several changes occur. 
First, the embedded profile of your image is displayed in parentheses alongside the radio 
button. In addition, the drop down list Proof Setup Preset is disabled and the Rendering 
Intent  and Black Point Compensation controls are enabled. The Simulate Paper 
Color and Simulate Black Ink options are also disabled.  
 
We must now pick a profile from the Printer Profile pick-list, and again, it should be 
2200_AISmooth.icm. According to the instructions from Arches Infinity Corporation, the 
Black Point Compensation should be on and the Rendering Intent can be your choice of 
Relative Colorimetric or Perceptual.  
 
Even though the profile supplier of our arbitrarily chosen printer profile recommends the 
“Proof” method, above, the only real difference between Method A and Method B is the 



question of where you incorporate your choices of Rendering Intent, Black Point 
Compensation options.  

Method C – No Printer Specific Profile Available 
When you have to print to a printer for which no profile is available, stick with the 
embedded RGB profile embedded in the image document.  In other words, set up per 
Method B, above and pick the same profile as is embedded in the document from the 
pick-list in “Options, Printer Profile:”. 
 

Additional Notes: 
 

Custom CMYK Working Spaces 
It is a simple matter to create one’s own custom CMYK working space instead of using 
one of the canned profiles listed in the Edit-Color Settings, Working Spaces, CMYK:  
pick-list. 
 
Simply choose Custom CMYK… from that pick-list and the dialogue window that opens 
will allow you to choose Ink Colors, individual Dot Gain Curves for C, M, Y, and K,  and 
various Separation options. Give that profile a unique name and it will then become a 
member of the list of profiles available for a custom Color Setting, which should also be 
uniquely named.   
 
Note that in a Windows XP environment, custom color settings are saved in .csf files 
which are under the specific user’s account name. (E.g., C:\Documents and 
Settings\yourname\Application Data\Adobe\Color\Settings) 
 

Transfer Button 
In order to provide individual CMYK adjustments via separate transfer curves, you can 
use the Transfer button on the Output view of File-Print with Preview. 
 
Note that we do not recommend use of this feature. 
 
Open the File->Print with Preview dialogue and select Output view, if it is in Color 
Management view. 
Press the Transfer… button. 
 
Use the curve or the table of points to determine a transfer characteristic to be applied 
during printing. 
Note that the CMY and K channels can each have their own unique transfer characteristic 
curve. 
 
Save it under a unique name for future use. 



 
Make sure it is loaded for any printing where you want that transfer characteristic 
applied. 
 
If you save the file that was open while you specified the transfer curve, then that curve 
becomes embedded in that file and would apply whenever Print with Preview is used.  
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